Prisma Cloud : erreur « 400 : une erreur s'est produite. Veuillez contacter votre équipe d'assistance Prisma Cloud » lors de l'intégration de XSOAR

Prisma Cloud : erreur « 400 : une erreur s'est produite. Veuillez contacter votre équipe d'assistance Prisma Cloud » lors de l'intégration de XSOAR

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Created On 07/27/22 09:20 AM - Last Modified 01/26/26 15:45 PM


Symptom


Lors de l'intégration de Prisma Cloud avec Cortex XSOAR, l'erreur : « 400 : une erreur s'est produite. Veuillez contacter votre équipe d'assistance Prisma Cloud. » est observée lors de l'enregistrement de la configuration
Chemin d'accès à l'interface graphique : Paramètres > Intégrations et notifications > Ajouter une intégration > Cortex XSOAR
Screenshot 2022-07-27 111550.png


Environment


  • Nuage de prisme
  • Cortex XSOAR
  • Intégration


Cause


  • L'erreur : « 400 : une erreur s'est produite. Veuillez contacter votre équipe d'assistance Prisma Cloud. » indique qu'il n'y a aucune connectivité entre Prisma Cloud et XSOAR
  • XSOAR ne reçoit pas de trafic de Prisma Cloud.
  • Cela peut être causé par un pare-feu devant les instances XSOAR qui bloque le trafic Prisma Cloud.


Resolution


  1. Assurez-vous que XSOAR n'est pas derrière un pare-feu
  2. Sur le pare-feu, autorisez les adresses IP Prisma Cloud concernées à contourner le pare-feu.
Note:
IP de Prisma Cloud dans la documentation : Activer l'accès à la console Prisma Cloud


Additional Information


Intégrer Prisma Cloud avec Cortex XSOAR

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