Prisma Cloud: Error '400: Something went wrong. Please contact your Prisma Cloud support team' when Integrating XSOAR

Prisma Cloud: Error '400: Something went wrong. Please contact your Prisma Cloud support team' when Integrating XSOAR

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Created On 07/27/22 09:20 AM - Last Modified 01/26/26 15:45 PM


Symptom


When Integrating Prisma Cloud with Cortex XSOAR error:"400: Something went wrong. Please contact your Prisma Cloud support team." is observed while saving the config 
 
GUI Path: Settings > Integrations & Notifications > Add Integration > Cortex XSOAR
Screenshot 2022-07-27 111550.png
 


Environment


  • Prisma Cloud 
  • Cortex XSOAR 
  • Integration


Cause


  • The error: "400: Something went wrong. Please contact your Prisma Cloud support team." indicates that there is no connectivity between Prisma Cloud and XSOAR
  • XSOAR is not receiving traffic from Prisma Cloud.
  • This can be caused by a firewall in front of XSOAR instances that is blocking Prisma Cloud traffic.


Resolution


  1. Ensure that XSOAR is not behind a firewall
  2. On the firewall permit the relevant Prisma Cloud IPs to bypass the firewall.
Note:
Prisma Cloud IPs in documentation: Enable Access to the Prisma Cloud Console


Additional Information


Integrate Prisma Cloud with Cortex XSOAR

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000Cqp1CAC&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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