Prisma Cloud: Error '400: Something went wrong. Please contact your Prisma Cloud support team' when Integrating XSOAR
3379
Created On 07/27/22 09:20 AM - Last Modified 01/26/26 15:45 PM
Symptom
When Integrating Prisma Cloud with Cortex XSOAR error:"400: Something went wrong. Please contact your Prisma Cloud support team." is observed while saving the config
GUI Path: Settings > Integrations & Notifications > Add Integration > Cortex XSOAR
Environment
- Prisma Cloud
- Cortex XSOAR
- Integration
Cause
- The error: "400: Something went wrong. Please contact your Prisma Cloud support team." indicates that there is no connectivity between Prisma Cloud and XSOAR
- XSOAR is not receiving traffic from Prisma Cloud.
- This can be caused by a firewall in front of XSOAR instances that is blocking Prisma Cloud traffic.
Resolution
- Ensure that XSOAR is not behind a firewall
- On the firewall permit the relevant Prisma Cloud IPs to bypass the firewall.
Prisma Cloud IPs in documentation: Enable Access to the Prisma Cloud Console
Additional Information
Integrate Prisma Cloud with Cortex XSOAR