Error '400: Something went wrong. Please contact your Prisma Cloud Support team' observed for Jira Integration in Prisma Cloud
1424
Created On 07/21/22 23:48 PM - Last Modified 07/28/25 09:00 AM
Symptom
When adding Jira Integration Error '400: Something went wrong. Please contact your Prisma Cloud Support team' .
Prisma Cloud Console > Settings > Integrations > Add Integration > Jira
Environment
- Prisma Cloud
- Jira
- Integration
Cause
Possible Causes:
- The IP Addresses Prisma Cloud uses with Integrations has to be added as Trusted IP Addresses on the Users' environment.
- Or this error can be caused by the user configuring the integration to not be an administrator over the Jira project.
Resolution
Resolution 1:
- Enable Access to the Prisma Cloud Console lists all the IP Addresses relating to each Stack of Prisma Cloud.
- Add all the IP Addresses listed for your Stack to Trusted Addresses in your Firewall configurations.
- The Stack can be found in the URL of Prisma Cloud, for example (app2.prismacloud.io) is App2 Stack.
Resolution 2:
- The user performing the integration has to be an admin in the specific Jira project they are integrating with.