QoS Post Rules for Service Connection pushed from Panorama are not applied to SC instances

QoS Post Rules for Service Connection pushed from Panorama are not applied to SC instances

553
Created On 07/19/22 01:10 AM - Last Modified 03/11/25 23:30 PM


Symptom


  • Configured the QoS Post Rules for Service Connection
  • This is done under Device Groups > POLICIES > QoS > Post Rules the Service Connection Device Group and commit and push.
  • These QoS Policies do not work on Service Connection.


Environment


  • Panorama managed Prisma Access 
  • QoS Post Rules
  • Service Connection


Cause


  • QoS Post Rules for Service Connection are NOT supported.
  • These rules will not be applied to Service Connection.

sc-qos-post.png
 



Resolution


  1. Use QoS Pre Rules instead for Service Connection.
  2. The information is documented here


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CqbxCAC&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail