VM-Series firewall disconnected from Panorama after changing license

VM-Series firewall disconnected from Panorama after changing license

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Created On 07/15/22 19:38 PM - Last Modified 06/08/23 04:10 AM


Symptom


  • license/serial number is changed or if the VM capacity of firewall is upgraded/downgraded, the device will be shown as disconnected in Panorama.


Environment


  • VM Series Firewall managed by Panorama


Cause


The firewalls are added to the Panorama management based on serial numbers. Once the license is changed or capacity of the VM-Series is upgraded/downgraded, the device will be assigned a new serial number. So, as the serial number of the VM changes compared to the existing serial number in Panorama, the device will be shown as disconnected from Panorama.



Resolution


Replace the old serial number with the new serial number of the VM-Series firewall from Panorama CLI. Perform the following steps from the Panorama CLI.
  1. Enter the following command:
> replace device old <old SN#> new <new SN#>
  1. Go into configuration mode and commit the changes.
> configure
# commit

 


Additional Information


After replacing the serial number from CLI, the device will be shown as connected automatically and assigned to the same device-group and template.



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CqZmCAK&lang=en_US%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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