VM Series VM cannot boot up with Critical error

VM Series VM cannot boot up with Critical error

1984
Created On 07/15/22 14:38 PM - Last Modified 08/12/25 20:17 PM


Symptom


  • VM Series VM cannot boot up with Critical error
  • On the console error message displayed as - Entry Reason: VM resource failure


Environment


  • All VM Series Firewalls
  • Supported PAN-OS


Cause


  • Not enough system resources was allocated to VM
  • Check on vCPU cores and memory assigned


Resolution


  1. Refer to Palo Alto Networks VM Series system requirement.  (Use dropdown on the left to select the version)
  2.  Power off the VM.
  3. Add more vCPUs and memory as required by vm series model.
  4. Power on the VM.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CqYyCAK&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language