Accès utilisateur-serveurID au moniteur refusé

Accès utilisateur-serveurID au moniteur refusé

30077
Created On 07/14/22 19:06 PM - Last Modified 03/24/23 07:29 AM


Symptom


  • Observation de l’erreur « accès refusé » dans le journal système (afficher le système de journalisation) et le journal useridd (moins mp-log useridd.log).
  • Vérifiez la connectivité à distance entre le client Windows et le serveur Active Directory (contrôleur de domaine) - effectué.
  • Pour activer la capture Firewall de paquets pour la connexion au AD serveur.
Dans le graphique de flux, nous pouvons trouver AD le serveur répondant à l’accès refusé pour la demande d’appel d’environnement informatique distribué / procédure distante (DCE/RPC) envoyée par Firewall.

Capture d’écran 2022-07-15 à 2.47.08 AM.png

DCE / Demande

Capture d’écran 2022-07-15 à 2.51.03 AM.png

DCE/ RPCRPC Réponse - Faute :nca_s_fault_access_denied

Capture d’écran 2022-07-15 à 2.51.33 AM.png


Environment


  • Palo Alto (Palo Alto) Firewall
  • Pris en charge PAN-OS.
  • WMI activé sur Integrated User-ID  
  • Microsoft Windows Server
Remarque WMI : (Windows Management Instrumentation) est configuré sous : GUIDevice > User Identification > User Mapping > Server Monitoring > Transport Protocol : ''WMI


Cause


L’erreur : nca_s_fault_access_denied message généré par AD le serveur pour la RPC requête .

Resolution


AD Recherchez sur le serveur le message d’erreur « Fault: nca_s_fault_access_denied » et suivez les instructions suggérées sur le serveur pour résoudre le AD message.

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