Acceso de monitor usuario-servidorID denegado

Acceso de monitor usuario-servidorID denegado

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Created On 07/14/22 19:06 PM - Last Modified 03/24/23 07:30 AM


Symptom


  • Se observó un error de "acceso denegado" en el registro del sistema (mostrar registro del sistema) y el registro useridd (menos mp-log useridd.log).
  • Se ha comprobado la conectividad remota del cliente Windows al servidor de Active Directory (controlador de dominio).
  • Para activar la captura Firewall de paquetes para la conexión al AD servidor.
En el gráfico de flujo, podemos encontrar AD acceso de respuesta del servidor denegado para la solicitud de entorno informático distribuido / llamada a procedimiento remoto (DCE/)RPC enviada por Firewall.

Captura de pantalla 2022-07-15 a 2.47.08 AM.png

DCE / Solicitud

Captura de pantalla 2022-07-15 en 2.51.03 AM.png

DCE / RPCRPC Respuesta - Falla :nca_s_fault_access_denied

Captura de pantalla 2022-07-15 en 2.51.33 AM.png


Environment


  • Palo Alto Firewall
  • Soportado PAN-OS.
  • WMI habilitado en Usuario integrado-ID  
  • Servidor Microsoft Windows
Nota WMI : (Instrumental de administración de Windows) se configura en: GUIIdentificación de > usuario > asignación de usuarios > protocolo de transporte > supervisión de servidores: ''WMI


Cause


El error: nca_s_fault_access_denied mensaje generado por AD el servidor para la RPC solicitud.

Resolution


Compruebe en AD el servidor el mensaje de error "Error: nca_s_fault_access_denied" y siga las instrucciones sugeridas en el servidor para resolver el AD mensaje.

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