Zugriff auf den Benutzer- undID Servermonitor verweigert

Zugriff auf den Benutzer- undID Servermonitor verweigert

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Created On 07/14/22 19:06 PM - Last Modified 03/24/23 07:29 AM


Symptom


  • Es wurde ein "Zugriff verweigert"-Fehler im Systemprotokoll (Logsystem anzeigen) und useridd-Protokoll (weniger mp-log useridd.log) beobachtet.
  • Überprüfen Sie die Remoteverbindung zwischen dem Windows-Client und dem Active Directory-Server (Domänencontroller).
  • Um die Paketerfassung für die Verbindung zum AD Server zu aktivierenFirewall.
Im Flussdiagramm sehen wir, dass AD der Serverantwortzugriff für die von gesendete Anforderung Distributed Computing Environment / Remote Procedure Call (DCE/RPC) verweigert wurdeFirewall.

Screenshot 2022-07-15 am 2.47.08 AM.png

DCE / Anfrage

Screenshot 2022-07-15 am 2.51.03 AM.png

DCE / RPCRPC Antwort - Fehler :nca_s_fault_access_denied

Screenshot 2022-07-15 um 2.51.33 AM.png


Environment


  • Palo Alto Firewall
  • Unterstützt PAN-OS.
  • WMI aktiviert auf Integrated User-ID  
  • Microsoft Windows Server
Hinweis WMI : (Windows-Verwaltungsinstrumentation) wird konfiguriert unter: Device > User GUIIdentification > User Mapping > Server Monitoring > Transport Protocol: ''WMI


Cause


Der Fehler: nca_s_fault_access_denied Nachricht, die vom AD Server für die RPC Anforderung generiert wurde.

Resolution


Überprüfen Sie auf dem Server auf AD die Fehlermeldung "Fault: nca_s_fault_access_denied" und befolgen Sie die auf dem AD Server empfohlenen Richtlinien, um die Meldung zu beheben.

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