Google SAML authentication does not prompts for credentials after cookie expiration with GlobalProtect
1512
Created On 07/06/22 10:45 AM - Last Modified 03/28/25 20:58 PM
Symptom
Users are not prompted for username/password prompt when the authentication cookie is expired.
Environment
- GlobalProtect App
- Prisma Access Mobile Users
- SAML Authentication
Cause
- This is caused due to browser caching the credentials when "Stay Signed in" option is selected.
- With this option once the Cookie is expired, GlobalProtect client prompts for SAML authentication but the browser uses cached credentials.
- Due to this, the end users do not see authentication prompt.
Resolution
Based on what is the default browser in the system (Edge, Firefox or Chrome), follow below links to clear cache:
Additional Information
Microsoft SAML authentication does not prompts for credentials