Google SAML authentication does not prompts for credentials after cookie expiration with GlobalProtect

Google SAML authentication does not prompts for credentials after cookie expiration with GlobalProtect

1510
Created On 07/06/22 10:45 AM - Last Modified 03/28/25 20:58 PM


Symptom


Users are not prompted for username/password prompt when the authentication cookie is expired.

Environment


  • GlobalProtect App
  • Prisma Access Mobile Users
  • SAML Authentication


Cause


  • This is caused due to browser caching the credentials when "Stay Signed in" option is selected.
  • With this option once the Cookie is expired, GlobalProtect client prompts for SAML authentication but the browser uses cached credentials. 
  • Due to this, the end users do not see authentication prompt.


Google_SAML_Page.png



Resolution


Based on what is the default browser in the system (Edge, Firefox or Chrome), follow below links to clear cache:



Additional Information


Microsoft SAML authentication does not prompts for credentials 



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CqN2CAK&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail