Delay receiving Email MFA Verification Code for Customer Support Portal (CSP) access results in Session Expiry

Delay receiving Email MFA Verification Code for Customer Support Portal (CSP) access results in Session Expiry

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Created On 06/28/22 19:26 PM - Last Modified 05/02/25 14:37 PM


Symptom


  • Email Authentication has been setup for MFA to access Customer Support Portal (CSP).
Screenshot 2022-06-29 at 2.48.48 AM.png
  • However, a delay of few seconds while receiving MFA Verification Code in Authentication Email results in Session Expiry thus preventing access to CSP.
Screenshot 2022-06-29 at 2.48.59 AM.png


Environment


  • Customer Support Portal (CSP)
  • Email MFA


Cause


  • Issue on the Email Server (or domain) side 
OR


Resolution


  1. Test Email MFA from another user.
  2. If this user is able to login to CSP successfully via Email MFA without seeing any delay while receiving the Verification Code, issue is most likely on your Email server side.
  3. To validate the same, switch to other MFA alternatives (Okta Verify or Google Authenticator).
Screenshot 2022-06-29 at 2.46.59 AM.png
  1. If login to CSP is successful via Okta Verify or Google Authenticator, please refer to the article, Two Factor Authentication for Customer Support Portal and refer to the section labeled 2FA Methods on your account Type. You will need to follow the instructions to whitelist the IP addresses provided.
  2. IF the above does work,reach out to your Email Service provider to determine why you are seeing a delay in receiving the verification code.
  3. If the issue persists, visit the Customer Support Portal home page for further assistance.


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