Error message: "Something went wrong" observed when trying to access the policies tab in Prisma Cloud.

Error message: "Something went wrong" observed when trying to access the policies tab in Prisma Cloud.

10122
Created On 06/10/22 20:31 PM - Last Modified 01/09/23 20:53 PM


Symptom


  • Login to Prisma Cloud Console and Click on Policies
  • Error message "Something went wrong, Please try again and if you continue to see this error, please contact the Prisma Cloud team." is displayed.
This is the error page you will be redirected to.
 


Environment


  • Prisma Cloud
  • AWS (Amazon Web Service)


Cause


This error is generally observed when there is a firewall, vpn, and/or proxy is blocking "bundle.js"

Resolution


  1. Check the Prisma Cloud Status page to see if there is any outage on your App stack. If there is no outage, proceed to step 2.
  2. Whitelist Prisma Cloud IP's in the appropriate AWS region. This should fix the issue.
  3. If the above 2 steps does not resolve the issue, contact Support .
 


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