Prisma Cloud 在 ServiceNow 集成之前打开的警报在成功集成后不会生成 ServiceNow 票证
4244
Created On 06/10/22 03:53 AM - Last Modified 03/02/23 01:35 AM
Symptom
- 在 ServiceNow 集成之前生成警报并处于打开状态Prisma Cloud.
- Prisma Cloud 已成功与 ServiceNow 集成。
- 上述集成后生成的警报会通过 ServiceNow 票证自动通知。
- 然而,Prisma Cloud在 ServiceNow 集成之前打开的警报不会生成 ServiceNow 票证。
Environment
- Prisma Cloud
- 现在服务
Cause
- 仅有的Prisma Cloud与 ServiceNow 成功集成后打开的警报将生成 ServiceNow 票证。
- 这意味着在 ServiceNow 集成之前打开的任何警报Prisma Cloud不会生成 ServiceNow 票证。
- 对于之前通过 ServiceNow 票通知的警报,它们需要在Prisma Cloud(例如,打开到已解决)。
Resolution
- 这是预期行为,符合当前产品设计。
- 如果您希望 ServiceNow 接收所有打开警报的票证,而不管它们是何时生成的(在成功集成之前或之后),则现有的功能请求没有ETA此时 :PANW-I- 3798
Additional Information
要让警报成功生成 ServiceNow 票证,请确保满足以下条件:
1. 与 ServiceNow 的集成已在以下条件下成功配置、启用和测试设置 > 集成 > 添加集成 > ServiceNow。
2. 此集成的通知模板测试成功警报 > 通知模板 > 添加通知模板。
3.具有上述通知模板的警报规则已启用警报 > 警报规则 > 启用警报通知(在一个或多个通知渠道违反策略时收到通知)> 配置通知。
4. 云帐户组和Policy对应的Alert应该在Alert Rule下启用分配目标和分配策略。
5. 现有警报状态已更改或生成了新警报Prisma Cloud经过上面的配置。
笔记: 更多信息,请参考:整合Prisma Cloud使用 ServiceNow