Prisma Cloud ServiceNow 統合の前に開かれたアラートは、統合の成功後に ServiceNow チケットを生成しません

Prisma Cloud ServiceNow 統合の前に開かれたアラートは、統合の成功後に ServiceNow チケットを生成しません

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Created On 06/10/22 03:53 AM - Last Modified 03/02/23 01:35 AM


Symptom


  • アラートが生成され、ServiceNow との統合前にオープン状態になっているPrisma Cloud.
  • Prisma Cloud ServiceNow との統合に成功しました。
  • 上記の統合後に生成されたアラートは、ServiceNow チケットを通じて自動的に通知されます。
  • しかし、Prisma Cloud ServiceNow 統合の前に開いていたアラートは、ServiceNow チケットを生成していません。


Environment


  • Prisma Cloud
  • ServiceNow


Cause


  • それだけPrisma CloudServiceNow との統合が成功した後に開かれたアラートは、ServiceNow チケットを生成します。
  • これは、ServiceNow との統合の前に開かれたアラートを意味します。Prisma Cloud ServiceNow チケットを生成しません。
  • 以前のアラートが ServiceNow チケットを介して通知されるようにするには、ステータス変更を受ける必要があります。Prisma Cloud (例: オープンから解決済み)。


Resolution


  • これは予期された動作であり、現在の製品設計によるものです。
  • 生成された時期 (統合の成功前または後) に関係なく、ServiceNow がすべてのオープン アラートのチケットを受信するようにするには、既存の機能要求がありません。ETA現時点では :PANW-I- 3798


Additional Information


アラートが ServiceNow チケットを正常に生成するには、次のことを確認してください。

1. ServiceNow との統合は、以下で構成、有効化、および正常にテストされています設定 > 統合 > 統合の追加 > ServiceNow。

スクリーンショット 2022 年 6 月 10 日 10.58.43AM .png

2. 通知テンプレートは、この統合で正常にテストされていますアラート > 通知テンプレート > 通知テンプレートの追加。

スクリーンショット 2022 年 6 月 10 日 10.53.37AM .png

3.上記の通知テンプレートを使用したアラート ルールは、以下で有効になっています。アラート > アラート ルール > アラート通知を有効にする (ポリシーが 1 つ以上の通知チャネルによって違反されたときに通知を受ける) > 通知の構成。

スクリーンショット 2022 年 6 月 10 日 11.02.10AM .png

4. クラウド アカウント グループとPolicyに対応するアラートは、下のアラート ルールで有効にする必要があります。ターゲットを割り当てるポリシーを割り当てます。

スクリーンショット 2022 年 6 月 10 日 11.32.51AM .png

スクリーンショット 2022 年 6 月 10 日 11.34.10AM .png

5. 既存のアラート ステータスが変更されたか、新しいアラートが生成されましたPrisma Cloud上記設定後。

ノート: 詳細については、次を参照してください。統合Prisma CloudServiceNow で


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