Prisma Cloud Warnungen, die vor der ServiceNow-Integration geöffnet wurden, generieren nach erfolgreicher Integration keine ServiceNow-Tickets
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Created On 06/10/22 03:53 AM - Last Modified 03/02/23 01:35 AM
Symptom
- Warnungen werden generiert und befinden sich im Status "Offen" vor der ServiceNow-Integration mit Prisma Cloud.
- Prisma Cloud ist erfolgreich in ServiceNow integriert.
- Benachrichtigungen, die nach der oben genannten Integration generiert werden, werden automatisch über ServiceNow-Tickets benachrichtigt.
- Warnungen, die vor der ServiceNow-Integration geöffnet waren, Prisma Cloud generieren jedoch keine ServiceNow-Tickets.
Environment
- Prisma Cloud
- Servicenow
Cause
- Nur Prisma Cloud Benachrichtigungen, die nach der erfolgreichen Integration mit ServiceNow geöffnet werden, generieren ServiceNow-Tickets.
- Dies bedeutet, dass alle Warnungen, die vor der ServiceNow-Integration mit geöffnet wurden, keine ServiceNow-Tickets Prisma Cloud generieren.
- Damit die vorherigen Alerts über ServiceNow-Tickets benachrichtigt werden können, müssen sie eine Statusänderung in Prisma Cloud (z. Offen bis gelöst).
Resolution
- Dies ist das erwartete Verhalten und entspricht dem aktuellen Produktdesign.
- Wenn Sie möchten, dass ServiceNow Tickets für alle offenen Benachrichtigungen erhält, unabhängig davon, wann sie generiert wurden (vor oder nach erfolgreicher Integration), gibt es eine vorhandene Feature Request ohne ETA zu diesem Zeitpunkt: PANW-I-3798
Additional Information
Damit eine Warnung erfolgreich ein ServiceNow-Ticket generiert, stellen Sie Folgendes sicher:
1. Die Integration mit ServiceNow wird unter Einstellungen > Integrationen > Integration > ServiceNow hinzufügen
erfolgreich konfiguriert, aktiviert und getestet. 2. Die Benachrichtigungsvorlage wurde erfolgreich für diese Integration unter Benachrichtigungen > Benachrichtigungsvorlagen > Benachrichtigungsvorlage hinzufügen getestet.
3.Die Warnungsregel mit der obigen Benachrichtigungsvorlage ist unter Warnungen > Warnungsregeln aktiviert > Warnbenachrichtigungen aktivieren (Benachrichtigungen erhalten, wenn Richtlinien von einem oder mehreren Benachrichtigungskanälen verletzt werden) > Benachrichtigungen konfigurieren.
4. Cloud-Kontogruppen und die entsprechende Warnung sollten in der Warnungsregel unter Ziele zuweisen und Policy Richtlinien zuweisen
aktiviert werden. 5. Ein vorhandener Warnungsstatus wurde geändert oder ein neuer Alarm wurde nach der obigen Konfiguration generiert Prisma Cloud .
Hinweis: Weitere Informationen finden Sie unter: Integration Prisma Cloud in ServiceNow