Campo de origen de usuario ID vacío en registros de tráfico - Buscar servidor de autenticación AD

Campo de origen de usuario ID vacío en registros de tráfico - Buscar servidor de autenticación AD

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Created On 06/08/22 03:08 AM - Last Modified 05/09/23 08:17 AM


Symptom


Al supervisar los registros de tráfico mediante GUI> Supervisar > tráfico, falta User-ID para parte del tráfico en los registros de tráfico.

Environment


  • PAN-OS 9.1 y superior.
  • Cualquier Palo Alto Firewall.
  • Agente de usuario ID (UIA)
  • Registros de tráfico
  • Equipo cliente - Windows


Cause


El servidor de agente de usuario (UIA) no supervisa el servidor en el que se autentica el AD usuarioID.

Resolution


  1. Desde el equipo cliente, compruebe a qué AD servidor se está conectando, utilizando
  2. Haga clic en Inicio y entrar CMD (Windows Vista/7/2008) o Iniciar > ejecutar > CMD (Windows XP/2003)
  3. Cuando se abra la CMD ventana, ingrese lo siguiente y presione enter:
 echo %logonserver% 
  1. Se mostrará el servidor de inicio de sesión.
  2. Compruebe si los detalles del servidor obtenidos de la salida anterior se agregan en la configuración del agente de usuario ID para supervisar los registros de eventos de este AD servidor, solo entonces esta información de asignación de usuario-ip se enviará desde AD el AD servidor a UIA .
  3. Si falta este servidor en UIA la configuración, agregue el mismo para resolver este AD problema.


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