user-id agent/agentless にソース ユーザーが表示されない

user-id agent/agentless にソース ユーザーが表示されない

26013
Created On 06/07/22 00:36 AM - Last Modified 06/15/23 20:44 PM


Symptom


ユーザー ip-user-mapping all を表示コマンドは、送信元ユーザーなしで IP アドレスを表示しています。

Environment


  • PANOS バージョン: すべて
  • ユーザー-IDエージェントのバージョン: すべて
  • Microsoft サーバー: すべて


Cause


問題を引き起こす可能性のある多くのことがあります。解決策では、原因を絞り込むための手順と、次の手順のガイダンスが提供されます。


Resolution


  1. 影響を受けるユーザーを見つけて、ログオフして Windows に再度ログインするように依頼します。
  2. トラフィックを送信します。
  3. ソース ゾーンを見つけて、[ユーザー識別] チェックボックスがオンになっていることを確認します (チェックボックスがオンになっていない場合、これが問題の原因である可能性があります)。
  4. 影響を受ける Windows マシンから、echo を発行します。 %ログオンサーバー%指図。出力はDC/AD Windows マシンが接続されている情報。
  5. を確認します。DC /AD上記は、ユーザー ID エージェントまたはサーバー監視 (エージェントレス ユーザー-ID )。
  6. User-Id エージェント/間の接続を確認しますFirewall(サーバー監視 - エージェントレスユーザー -ID ) とDC/AD .それらが接続されていることを確認してください。
  7. ユーザーの確認IP上のマッピングDC/ADこれに従ってサーバーKB記事:ユーザーの確認方法IP上のマッピングADサーバ
  8. 上記の手順は、問題がユーザーにあるかどうかのアイデアを提供する必要があります-IDの環境、または User-IDのコンポーネント。上記の手順が機能している場合は、次の手順に進んでユーザーを確認します。IDのコンポーネント。
  9. からFirewallのコマンド ライン プロンプトで、次のコマンドを発行します。
show user ip-user-mapping ip <ip of one of the impacted user>
  1. ユーザー名がユーザーの IP アドレスにマップされていない場合。上記のすべてのステップからすべての出力を収集し、サポート ケースを開きます。TACさらに調査する。


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