user-id agent/agentless n’affiche aucun utilisateur source
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Created On 06/07/22 00:36 AM - Last Modified 06/15/23 20:44 PM
Symptom
La commande show user ip-user-mapping all affiche les adresses ip sans utilisateurs source.
Environment
- PANOS Versions: Toutes
- Version utilisateur-agentID : tous
- Serveurs Microsoft : tous
Cause
Il y a beaucoup de choses qui peuvent causer le problème.La résolution fournira les étapes pour réduire la cause et les orientations pour les prochaines étapes.
Resolution
- Recherchez tout utilisateur concerné et demandez à vous déconnecter et à vous reconnecter à Windows.
- Envoyez n’importe quel trafic.
- Recherchez la zone source, puis confirmez que la case d’identification de l’utilisateur est cochée (cela peut être la cause du problème si la case n’est pas cochée).
- À partir de l’ordinateur Windows concerné, exécutez une commande echo %logonserver%.La sortie est l’information DC/AD à laquelle la machine Windows est connectée.
- Vérifiez que le DC/AD ci-dessus est configuré dans User-Id agent ou Server Monitoring (Agentless User-ID).
- Vérifiez la connectivité entre User-Id agent/ (Sever Monitoring - Agentless User-) et DC/FirewallAD.IDAssurez-vous qu’ils sont connectés.
- Vérifiez les mappages utilisateur IP sur le serveur /AD en suivant cet KB article : Comment vérifier les mappages utilisateur IP sur AD le DCserveur
- Les étapes ci-dessus doivent fournir des idées si le problème concerne l'environnement de l'utilisateur ou le composant de lID'utilisateurID.Si les étapes ci-dessus fonctionnent, passez à l'étape suivante pour vérifier le composant de l'utilisateurID.
- À partir de l'invite de ligne de Firewallcommande de , exécutez la commande suivante :
show user ip-user-mapping ip <ip of one of the impacted user>
- Si vous ne voyez pas de nom d'utilisateur mappé à l'adresse IP de l'utilisateur.Rassemblez toutes les sorties de toutes les étapes ci-dessus et ouvrez un dossier de support pour TAC approfondir l’enquête.