user-id agent/agentless zeigt keinen Quellbenutzer an
26011
Created On 06/07/22 00:36 AM - Last Modified 06/15/23 20:44 PM
Symptom
Der Befehl show user ip-user-mapping all zeigt IP-Adressen ohne Quellbenutzer an.
Environment
- PANOS Versionen: alle
- User-Agent-VersionID : alle
- Microsoft-Server: alle
Cause
Es gibt viele Dinge, die das Problem verursachen können.Die Resolution enthält die Schritte zur Eingrenzung der Ursache und die Anleitung für die nächsten Schritte.
Resolution
- Suchen Sie einen betroffenen Benutzer und bitten Sie ihn, sich abzumelden und wieder bei Windows anzumelden.
- Senden Sie jeglichen Datenverkehr.
- Ermitteln Sie die Quellzone und vergewissern Sie sich, dass das Kontrollkästchen für die Benutzeridentifikation aktiviert ist (dies kann die Ursache des Problems sein, wenn das Kontrollkästchen nicht aktiviert ist).
- Geben Sie auf dem betroffenen Windows-Computer den Befehl echo %logonserver% ein.Die Ausgabe ist die DCAD / Information, mit der der Windows-Computer verbunden ist.
- Stellen Sie sicher, dass das /AD oben in User-ID-Agent DCoder Serverüberwachung (agentenloser Benutzer-ID) konfiguriert ist.
- Überprüfen Sie die Konnektivität zwischen User-ID-Agent/ (Serverüberwachung - Agentenloser Benutzer-ID) und DC/ADFirewall.Stellen Sie sicher, dass sie verbunden sind.
- Überprüfen Sie die Benutzerzuordnungen IP auf dem /-Server, indem Sie diesem KB Artikel folgen: So überprüfen Sie Benutzerzuordnungen IP auf AD dem DCAD Server
- Die obigen Schritte sollten Aufschluss darüber geben, ob das Problem in der Umgebung des Benutzers oder in der Komponente des BenutzersIDID liegt.Wenn die obigen Schritte funktionieren, fahren Sie mit dem nächsten Schritt fort, um die Komponente des BenutzersID zu überprüfen.
- Geben Sie an der FirewallEingabeaufforderung von den folgenden Befehl ein:
show user ip-user-mapping ip <ip of one of the impacted user>
- Wenn Sie nicht sehen, dass ein Benutzername der IP-Adresse des Benutzers zugeordnet wird.Sammeln Sie alle Ergebnisse aus allen oben genannten Schritten und öffnen Sie einen Support-Fall, um TAC weitere Untersuchungen durchzuführen.