のユニークなアセットPrisma Cloudフィルターに多数のアカウント グループを追加した後、[アセット インベントリ] タブで「問題が発生しました」というエラーが表示される
8493
Created On 06/06/22 03:50 AM - Last Modified 03/02/23 01:54 AM
Symptom
- のユニークなアセットPrisma Cloudフィルターに多数のアカウント グループを追加した後、[アセット インベントリ] タブで「問題が発生しました」というエラーが表示される
- フィルターにアカウント グループを追加すると、ユニーク アセットの数が減少することがあります。
Environment
- Prisma Cloud
Cause
- アセット インベントリ フィルタは、GET APIコンソールとして呼び出すUIを作りますGET APIAsset Counts を取得するために呼び出します。
- ただし、フィルターで多数のアカウント グループが選択されている場合、リクエストの許容範囲を超える可能性があります。URLを引き起こすAPIエラーメッセージ「問題が発生しました」で失敗する呼び出し。
- 時々、これAPI呼び出しに失敗すると、Unique Assets の価値が不正確または減少する可能性もあります。
Resolution
- この機能をPOST API他で行われたように呼び出すPrisma CloudないセクションETA現時点では。
- 当面の間、当面の回避策として、POSTを使用して同じデータを取得できるエンドポイントAPIPostman のようなクライアント。
- 詳細については、次を参照してください。アセット インベントリ ビュー V2 -POST