Activos únicos en la pestaña Inventario de activos que da el error "Algo salió mal" después de agregar una gran cantidad de grupos de cuentas en Prisma Cloud el filtro
8497
Created On 06/06/22 03:50 AM - Last Modified 03/02/23 01:54 AM
Symptom
- Activos únicos en la pestaña Inventario de activos que da el error "Algo salió mal" después de agregar una gran cantidad de grupos de cuentas en Prisma Cloud el filtro
- A veces, el recuento de activos únicos disminuye al agregar más grupos de cuentas en el filtro.
Environment
- Prisma Cloud
Cause
- Los filtros de inventario de activos funcionan con una llamada cuando la consola UI realiza una GET API GET API llamada para obtener los recuentos de activos.
- Sin embargo, cuando se selecciona un gran número de grupos de cuentas en el filtro, existe la posibilidad de que se cruce el límite permitido para una solicitud URL que provoque que la API llamada falle con el mensaje de error "Algo salió mal".
- A veces, este API error de llamada también puede resultar en un valor incorrecto o decreciente de los activos únicos.
Resolution
- Existe una hoja de ruta existente para mover esta funcionalidad a una POST API llamada como se hace en otras Prisma Cloud secciones sin ETA en este momento.
- Mientras tanto, como solución inmediata, puede aprovechar un punto final disponible para obtener los mismos datos utilizando un POST API cliente como Postman.
- Para obtener más información, consulte: Vista de inventario de activos V2 - POST