Prisma Cloud Compute tab fails to Load with Error message "The content is blocked. Contact the site owner to fix the issue."
7765
Created On 06/03/22 08:07 AM - Last Modified 03/13/24 09:13 AM
Symptom
- Prisma Cloud Compute tab fails to Load with Error message "The content is blocked. Contact the site owner to fix the issue."
Environment
- Prisma Cloud Enterprise Edition (SaaS)
Cause
- Most common cause is a Proxy or VPN configured in your Environment that is blocking access to the Prisma Cloud Compute tab.
Resolution
- On your Proxy or VPN Configuration Settings, whitelist the Prisma Cloud NAT gateway IP addresses to ensure that you can access Prisma Cloud and the API for any integrations that you enabled between Prisma Cloud and your incidence response workflows.
- The updated list of IP addresses for all the URLs (eg. app.sg, app.ind etc.) can be found here: Enable Access to the Prisma Cloud Console
Additional Information
- Ensure the Prisma Cloud User or Administrator has relevant Permissions for different parts of the Prisma Cloud Administrative Console including the Compute tab: Prisma Cloud Administrator Permissions.
- Ensure to clear your browser cache/cookies after performing the above suggested changes.