Prisma Cloud Échec de l’authentification avec « Nous n’avons pas pu vous authentifier avec succès auprès de votre SSO fournisseur d’identité. » lors de la configuration SSO
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Created On 05/27/22 02:26 AM - Last Modified 07/14/25 23:49 PM
Symptom
Une erreur se produit « Nous n’avons pas pu vous authentifier avec succès auprès de votre SSO fournisseur d’identité. » lors de la configuration SSO (Authentification unique) dans Prisma Cloud.
Environment
Configuration Prisma Cloud avec SSO (authentification unique)Lancement du fournisseur d’identité (initié par l’IdP)
Cause
Prisma Cloud SSO est sensible à la casse. Cette erreur se produit car le nom du rôle du fournisseur d’identité (IDP) ne correspond pas au Prisma Cloud nom du rôle.
Exemple :Nom du rôle : administrateur système dans Nom du rôle :
administrateur système dans IDP
Prisma Cloud
Resolution
Assurez-vous que le nom du rôle du fournisseur d’identité (IDP) correspond au nom du Prisma Cloud rôle.
Exemple : Nom du rôle : Administrateur système Nom du rôle :
IDP Administrateur système
Prisma Cloud
Créer un rôle dans Prisma Cloud:
- Connectez-vous à Prisma Cloud
- Accédez à Paramètres (icône d’engrenage) > Contrôle d’accès > Rôles > Ajouter des >Rôles
- Tapez System Admin dans le champ Nom.
- Envoyer