Prisma Cloud Error de autenticación con "No pudimos autenticarlo correctamente con su SSO proveedor de identidades" al configurar SSO

Prisma Cloud Error de autenticación con "No pudimos autenticarlo correctamente con su SSO proveedor de identidades" al configurar SSO

9497
Created On 05/27/22 02:26 AM - Last Modified 07/14/25 23:49 PM


Symptom


Se produce el error "No hemos podido autenticarle correctamente con su SSO proveedor de identidades" al configurar SSO (inicio de sesión único) en Prisma Cloud.

Captura de pantalla 2022-05-26 a las 9.35.24 PM.png
 


Environment


Configuración Prisma Cloud con SSO (inicio de sesión único)Proveedor de identidades iniciado (iniciado por IdP)


Cause


Prisma Cloud SSO distingue entre mayúsculas y minúsculas. Este error se produce porque el nombre de rol del proveedor de identidades (IDP) no coincide con Prisma Cloud el nombre del rol.

Ejemplo:Nombre de rol: administrador del sistema en Nombre de rol:
Administrador del sistema en IDP
Prisma Cloud

 



Resolution


Asegúrese de que el nombre del rol del proveedor de identidad (IDP) coincida con Prisma Cloud el nombre del rol.

Ejemplo: Nombre de rol: Administrador del sistema Nombre del rol:
IDP Administrador del sistema
Prisma Cloud

 

Crear rol en Prisma Cloud:

  1. Inicie sesión en Prisma Cloud
  2. Vaya a Configuración (icono de engranaje) > Control de acceso > Roles > Agregar >Roles
  3. Escriba Administrador del sistema en el campo Nombre.
  4. Enviar
Captura de pantalla 2022-05-31 a las 11.30.27 AM.png
 

 



Additional Information


Configurar la SSO integración en Prisma Cloud



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CpkUCAS&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language