Prisma Cloud Error de autenticación con "No pudimos autenticarlo correctamente con su SSO proveedor de identidades" al configurar SSO
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Created On 05/27/22 02:26 AM - Last Modified 07/14/25 23:49 PM
Symptom
Se produce el error "No hemos podido autenticarle correctamente con su SSO proveedor de identidades" al configurar SSO (inicio de sesión único) en Prisma Cloud.
Environment
Configuración Prisma Cloud con SSO (inicio de sesión único)Proveedor de identidades iniciado (iniciado por IdP)
Cause
Prisma Cloud SSO distingue entre mayúsculas y minúsculas. Este error se produce porque el nombre de rol del proveedor de identidades (IDP) no coincide con Prisma Cloud el nombre del rol.
Ejemplo:Nombre de rol: administrador del sistema en Nombre de rol:
Administrador del sistema en IDP
Prisma Cloud
Resolution
Asegúrese de que el nombre del rol del proveedor de identidad (IDP) coincida con Prisma Cloud el nombre del rol.
Ejemplo: Nombre de rol: Administrador del sistema Nombre del rol:
IDP Administrador del sistema
Prisma Cloud
Crear rol en Prisma Cloud:
- Inicie sesión en Prisma Cloud
- Vaya a Configuración (icono de engranaje) > Control de acceso > Roles > Agregar >Roles
- Escriba Administrador del sistema en el campo Nombre.
- Enviar