Prisma Cloud Die Authentifizierung ist während der Konfiguration mit der Meldung "Wir konnten Sie nicht erfolgreich bei Ihrem SSO Identitätsanbieter authentifizieren." fehlgeschlagen SSO
9497
Created On 05/27/22 02:26 AM - Last Modified 07/14/25 23:49 PM
Symptom
SSO Bei der Konfiguration SSO (Single Sign-On) in Prisma Cloud.
Environment
Konfigurieren Prisma Cloud mit SSO (Single Sign-On)
Identity Provider Initiated (IdP-initiiert)
Cause
Prisma Cloud SSO Groß-/Kleinschreibung wird beachtet. Dieser Fehler tritt auf, weil der Rollenname des Identitätsanbieters (IDP) nicht mit Prisma Cloud dem Rollennamen übereinstimmt.
Beispiel:
Rollenname: Systemadministrator in IDP
Rollenname: Systemadministrator in Prisma Cloud
Resolution
Stellen Sie sicher, dass der Rollenname des Identitätsanbieters (IDP) mit dem Rollennamen übereinstimmtPrisma Cloud.
Beispiel: Rollenname: Systemadministrator Rollenname:
IDP Systemadministrator
Prisma Cloud
Rolle anlegen in Prisma Cloud:
- Login zu Prisma Cloud
- Gehen Sie zu Einstellungen (Zahnradsymbol) > Zugriffskontrolle > Rollen > >Rollen hinzufügen
- Geben Sie System Admin in das Feld Name ein.
- Senden