Prisma Cloud Die Authentifizierung ist während der Konfiguration mit der Meldung "Wir konnten Sie nicht erfolgreich bei Ihrem SSO Identitätsanbieter authentifizieren." fehlgeschlagen SSO

Prisma Cloud Die Authentifizierung ist während der Konfiguration mit der Meldung "Wir konnten Sie nicht erfolgreich bei Ihrem SSO Identitätsanbieter authentifizieren." fehlgeschlagen SSO

9497
Created On 05/27/22 02:26 AM - Last Modified 07/14/25 23:49 PM


Symptom


SSO Bei der Konfiguration SSO (Single Sign-On) in Prisma Cloud.

Screenshot 26.05.2022 um 35.09.24 PM.png
 


Environment


Konfigurieren Prisma Cloud mit SSO (Single Sign-On)
Identity Provider Initiated (IdP-initiiert)


Cause


Prisma Cloud SSO Groß-/Kleinschreibung wird beachtet. Dieser Fehler tritt auf, weil der Rollenname des Identitätsanbieters (IDP) nicht mit Prisma Cloud dem Rollennamen übereinstimmt.

Beispiel:
Rollenname: Systemadministrator in IDP
Rollenname: Systemadministrator in Prisma Cloud

 



Resolution


Stellen Sie sicher, dass der Rollenname des Identitätsanbieters (IDP) mit dem Rollennamen übereinstimmtPrisma Cloud.

Beispiel: Rollenname: Systemadministrator Rollenname:
IDP Systemadministrator
Prisma Cloud

 

Rolle anlegen in Prisma Cloud:

  1. Login zu Prisma Cloud
  2. Gehen Sie zu Einstellungen (Zahnradsymbol) > Zugriffskontrolle > Rollen > >Rollen hinzufügen
  3. Geben Sie System Admin in das Feld Name ein.
  4. Senden
Screenshot 31.05.2022 am 30.11.27 AM.png
 

 



Additional Information


Richten Sie SSO die Integration auf Prisma Cloud



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CpkUCAS&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language