URL Filtering Continue Page appears again even though users click "Continue" button on the Continue Page.
14429
Created On 05/19/22 04:16 AM - Last Modified 05/21/25 19:57 PM
Symptom
- Custom URL Category is configured.
- The Action for the Custom URL Category on URL Filtering Profile is set to “none”.
- While accessing a site that is identified to the Custom URL Category and the Action for the Pre-defined URL Category for the site is set to “continue”.
- While accessing the site via a proxy with CONNECT method and that request is decrypted by ssl forward proxy. *Note: this symptom is observed also while accessing the site directly on a corner case.
- The Continue Page appears expectedly when user accesses a site that is identified as URL Category having the action as “continue” on the URL Filtering Profile.
- But user is unable to access the site even though user clicks “Continue” button. The Continue Page appears repeatedly.
- URL Filtering log shows the Action for that site is always "block-continue” not “continue” even though user clicks “Continue” button.
Environment
- All Palo Alto Firewall except PA-VM
- PAN OS 9.1.0 - 9.1.13-h3
- PAN OS 10.0 and 10.1
- Custom URL Category.
Cause
A corner case handling nonblocking-pattern-match.
Resolution
- The issue is resolved under PAN-172100 in 9.1.14 and 10.1.9 releases
- Upgrade will resolve the issue.