Prisma Cloud 图标丢失Hub对于分配给具有足够权限的角色的现有用户

Prisma Cloud 图标丢失Hub对于分配给具有足够权限的角色的现有用户

5826
Created On 05/17/22 06:37 AM - Last Modified 03/02/23 02:23 AM


Symptom


  • 现有用户被分配到具有足够权限的角色Hub门户网站。
  • 然而,Prisma Cloud此用户的图标仍然缺失Hub门户网站。
1.png
  • 预期的行为是看到Prisma CloudApp/登录后出现图标Hub.
2.png 


Environment


  • Prisma Cloud
  • Hub


Cause


常见原因包括:
  • 选择没有的帐户Prisma Cloud租户提供。
  • 的实例Prisma Cloud未选中Hub在“管理应用程序”下。


Resolution


  • 登录到HUB.
  • 单击用户名(右上角),然后在下拉列表中选择具有Prisma Cloud租户提供。
  • 拥有的帐户Prisma Cloud可以从确认租户配置客户支持门户在资产部分。
在以下示例中,具有Prisma Cloud租户提供的是 Palo Alto Networks (Prisma Cloud ).

3.png
  • 如果Prisma CloudApp还是没有出现,点击齿轮图标 > 管理应用程序
5.png
  • 选择/添加Prisma Cloud已配置租户的实例(如果实例尚未激活,则可能需要由帐户管理员添加)。
在下面的示例中,实例 'app .anz' 已添加。

6.png
  • 有了这个,Prisma CloudApp应该与其他应用程序一起出现。
  • 点击Prisma CloudApp,选择合适的租户堆栈(在我们的例子中'app .anz') 登录到Prisma Cloud安慰。
4.png

 


Additional Information




Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CpcBCAS&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language