Prisma Cloud Icône manquante sur le Hub pour un utilisateur existant affecté à un rôle avec les autorisations adéquates
5816
Created On 05/17/22 06:37 AM - Last Modified 03/02/23 02:23 AM
Symptom
- Un utilisateur existant est affecté à un rôle disposant des autorisations adéquates sur le Hub portail.
- Toutefois, Prisma Cloud l’icône est toujours manquante pour cet utilisateur sur le Hub portail.
- Le comportement attendu est de voir l’icône Prisma Cloud App/Icon apparaître après la connexion à Hub.
Environment
- Prisma Cloud
- Hub
Cause
Les raisons courantes sont les suivantes :
- Sélection du compte pour lequel aucun Prisma Cloud locataire n’est approvisionné.
- Instance de Prisma Cloud non sélectionnée sous Hub 'Gérer les applications'.
Resolution
- Connectez-vous à HUB.
- Cliquez sur le nom d’utilisateur (en haut à droite) et dans la liste déroulante, sélectionnez le compte pour lequel le locataire est Prisma Cloud approvisionné.
- Le compte pour lequel le locataire a Prisma Cloud été approvisionné peut être confirmé à partir du portail de support client dans la section Actifs.
- Si le n’apparaît toujours pas, cliquez sur l’icône d’engrenage Prisma Cloud App > Gérer les applications
- Sélectionnez/ajoutez l’instance pour laquelle le locataire est provisionné (si l’instance n’est pas encore activée, il peut être nécessaire de l’ajouter par l’administrateur Prisma Cloud du compte).
- Avec cela, le Prisma Cloud App devrait apparaître avec d’autres applications.
- Cliquez sur le Prisma Cloud App, sélectionnez la pile de locataires appropriée (dans notre cas 'app.anz') pour vous connecter à la Prisma Cloud console.
Additional Information
- Pour plus d’informations sur les rôles et les autorisations attribués par l’utilisateur, reportez-vous à : Prisma Cloud L’icône sur le Hub est manquante pour un nouvel utilisateur.