Prisma Cloud Icon missing on the Hub for an Existing User assigned to a Role with adequate Permissions
5822
Created On 05/17/22 06:37 AM - Last Modified 05/17/22 06:40 AM
Symptom
- An Existing User is assigned to a Role with adequate Permissions on the Hub Portal.
- However, Prisma Cloud Icon is still missing for this User on the Hub Portal.
- Expected behaviour is to see the Prisma Cloud App/Icon appear after logging into Hub.
Environment
- Prisma Cloud
- Hub
Cause
Common Reasons include:
- Selecting the Account that does not have a Prisma Cloud Tenant provisioned.
- Instance of Prisma Cloud not selected in Hub under 'Manage Apps'.
Resolution
- Login to HUB.
- Click on the User name (top right) and in the dropdown list, select the Account that has Prisma Cloud Tenant Provisioned.
- The Account that has Prisma Cloud Tenant provisioned can be confirmed from Customer Support Portal under Assets section.
- If the Prisma Cloud App still does not appear, Click on the Gear icon > Manage Apps
- Select/Add the Prisma Cloud Instance which has the Tenant Provisioned (If the instance is not Activated yet, this may need to be added by Account Admin).
- With this, the Prisma Cloud App should appear with other Apps.
- Click on the Prisma Cloud App, select the appropriate Tenant Stack (in our case 'app.anz') to Login to the Prisma Cloud Console.
Additional Information
- For more information on user assigned roles and permissions, refer: Prisma Cloud Icon on the Hub is missing for a New User.