ファイアウォールが CDL へのログの送信を停止しました。エラー「エラー応答: デバイスに有効なサポートがありません」
4052
Created On 05/09/22 05:02 AM - Last Modified 01/07/25 17:28 PM
Symptom
- ファイアウォールが Cortex Data Lake (CDL) へのログの送信を停止する
- ms.log ファイル (mp-log ms.log 未満) に「デバイスに有効なサポートがありません」というエラー メッセージが表示されます。
+0000 Error: pan_lcaas_handle_cert_push(pan_lcaas_cert_ops.c:1186): Error response: Device does not have valid SupportEnvironment
- Panorama または Palo Alto ファイアウォール。
- サポートされているPAN-OS
- Cortex Data Lake にログ転送が構成されました。
Cause
- 必要な「サポート」ライセンスがありません。
- CDL ライセンスに加えて、サポート ライセンスが 1 つ必要です。
Resolution
- GUI (デバイス > ライセンス) を使用してサポート ライセンスのステータスを確認します。
- これは、 CLIコマンド「 要求 license info 」を使用して確認することもできます。
- アカウント チームまたはCSRライセンス チームに連絡して、サポート ライセンスを更新または購入してください。