Le pare-feu a cessé d'envoyer les journaux à CDL. Erreur « réponse d'erreur : le périphérique ne dispose pas d'un support valide »
3400
Created On 05/09/22 05:02 AM - Last Modified 01/07/25 17:23 PM
Symptom
- Le pare-feu arrête d'envoyer des journaux à Cortex Data Lake (CDL)
- Le fichier ms.log (moins mp-log ms.log) affiche le message d'erreur « Le périphérique n'a pas de support valide »
+0000 Error: pan_lcaas_handle_cert_push(pan_lcaas_cert_ops.c:1186): Error response: Device does not have valid SupportEnvironment
- Panorama ou pare-feu Palo Alto.
- Système d'exploitation PAN pris en charge
- Transfert de journaux configuré sur Cortex Data Lake.
Cause
- Licence « support » requise manquante.
- Une licence de support est requise en plus de la licence CDL.
Resolution
- Vérifiez l’ état de la licence de support à l’aide de l’interface graphique : Appareil > Licences.
- Cela peut également être vérifié à l'aide de la commande CLI « requête des informations de licence ».
- Renouvelez ou achetez la licence de support en contactant l'équipe de compte ou l'équipe de licences CSR .