Firewall stopped sending logs to CDL .Error "Error response: Device does not have valid Support"
4052
Created On 05/09/22 05:02 AM - Last Modified 07/29/24 22:33 PM
Symptom
- Firewall stops sending logs to Cortex Data Lake (CDL)
- The ms.log file (less mp-log ms.log) display error messageĀ "Device does not have valid Support"
+0000 Error: pan_lcaas_handle_cert_push(pan_lcaas_cert_ops.c:1186): Error response: Device does not have valid SupportEnvironment
- Panorama orĀ Palo Alto Firewall.
- Supported PAN-OS
- Log forwarding configured to Cortex Data Lake.
Cause
- Required "support" license missing.
- One of the support license is required in addition to the CDL License.
Resolution
- Verify the support license status using GUI: Device > Licenses.
- This can also be verified using CLI command "request license info".
- Renew or purchase the support license by contacting the account team or CSR Licensing team.