Die Firewall hat aufgehört, Protokolle an CDL zu senden. Fehler „ Antwort: Gerät verfügt nicht über gültigen Support“
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Created On 05/09/22 05:02 AM - Last Modified 01/07/25 17:25 PM
Symptom
- Firewall stoppt das Senden von Protokollen an Cortex Data Lake (CDL)
- Die Datei ms.log (außer mp-log ms.log) zeigt die Fehlermeldung „ Gerät verfügt nicht über gültige Unterstützung “ an.
+0000 Error: pan_lcaas_handle_cert_push(pan_lcaas_cert_ops.c:1186): Error response: Device does not have valid SupportEnvironment
- Panorama- oder Palo Alto-Firewall.
- Unterstützte PAN-OS
- Protokollweiterleitung auf Cortex Data Lake konfiguriert.
Cause
- Erforderliche „Support“-Lizenz fehlt.
- Zusätzlich zur CDL-Lizenz ist eine Support-Lizenz erforderlich.
Resolution
- Überprüfen Sie den Support- Status über die GUI: Gerät > Lizenzen.
- Dies kann auch mit dem CLI-Befehl „ anfordern/Anforderung License Info“ überprüft werden.
- Erneuern oder erwerben Sie die Supportlizenz, indem Sie sich an das Account-Team oder das CSR Lizenzierungsteam wenden.