XSOAR 8 portal inaccessible with error "Forbidden - 4030105"

XSOAR 8 portal inaccessible with error "Forbidden - 4030105"

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Created On 04/26/24 18:01 PM - Last Modified 01/14/25 03:37 AM


Symptom


  • Migrated XSOAR 6 to XSOAR 8
  • When access XSOAR UI, it gives error "Forbidden - 4030105"


Environment


  • Cortex XSOAR 8
  • UI portal
  • Approved IP Ranges


Cause


Error code 4030105 indicates request is blocked by customer configured IP allow/block lists.

Resolution


Check XSOAR 8 tenant security configuration with system admin
  1. Navigate to Settings > System > Security Setting > Approved IP Ranges
  2. Remove or modify the configuration as needed.


Additional Information




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