Commits are not pushed with "Request Too Long" message in the logs.
503
Created On 04/10/24 07:44 AM - Last Modified 05/09/25 02:48 AM
Symptom
- Commit and push to Mobile User Security Processing Nodes (MU-SPN) fails.
- "Request Too Long" message is seen in plugin_cloud_services.log (less plugin-log plugin_cloud_services.log).
18:58.117 +0900 INFO: [job-check] job 1845764 updated: <entry><devicename>Mobile-Users-Portal</devicename><status>connection error</status><result>FAIL</result><details><msg><errors><line>Request Too Long</line></errors></msg></details></entry>Environment
- Panorama managed Prisma AccessÂ
- Cloud Services Plugin
Cause
The configuration size reached the size limit on the 3rd party service API gateway.
Resolution
- Reduce the configuration size of Mobile User Templates and Mobile User Device Groups.
- The file size can be reduced by removing any unused or expired certificates. This is because large certificates are one of the reasons for the size of configuration to be high.
- Upgrade the cloud services plugin to 5.1.1 or higher which has improvements in this area.