Le client Linux Global Protect affiche le message suivant : « La tentative d’authentification précédente a expiré. Veuillez sélectionner Se connecter pour relancer l’authentification »

Le client Linux Global Protect affiche le message suivant : « La tentative d’authentification précédente a expiré. Veuillez sélectionner Se connecter pour relancer l’authentification »

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Created On 03/12/24 08:16 AM - Last Modified 05/07/24 13:57 PM


Symptom


  • L’erreur d’interface graphique Échec de la connexion s’affiche : « La tentative d’authentification précédente a expiré. Sélectionnez Se connecter pour relancer l’authentification » :
authentication-timeout.png
  • L’utilisateur est toujours en mesure d’accéder à toutes les ressources internes via le tunnel
  • L’authentification SAML est configurée à l’aide du navigateur par défaut
  • L’erreur disparaît d’elle-même après quelques minutes ou environ une heure


Environment


  • GP-6.1.4
  • Linux Ubuntu 22.04.4 LTS ou version ultérieure
  • Authentification SAML


Cause


  • La réponse SAML du navigateur par défaut n’arrête pas le minuteur, c’est pourquoi le message « Échec de la connexion » s’affiche


Resolution


  1. Mise à niveau vers la version 6.1.5


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