Global Protect Linux client shows "Previous authentication attempt timed out. Please select Connect to initiate authentication once again" error

Global Protect Linux client shows "Previous authentication attempt timed out. Please select Connect to initiate authentication once again" error

4701
Created On 03/12/24 08:16 AM - Last Modified 03/13/24 15:02 PM


Symptom


  • Connection Failed GUI error pops up, "Previous authentication attempt timed out. Please select Connect to initiate authentication once again":
authentication-timeout.png
  • User is still able to reach all internal resources through the tunnel
  • SAML authentication is configured using default browser
  • The error disappears on its own after some minutes or about an hour


Environment


  • GP-6.1.4
  • Linux Ubuntu 22.04.4 LTS or higher
  • SAML authentication 


Cause


  • The SAML response from the default browser does not stop the timer, therefore the "Connection failed" message is displayed


Resolution


  1. Upgrade to 6.1.5 version


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008XWeCAM&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language