인라인 클라우드가 활성화된 안티 스파이웨어 프로파일 심각도 높음 및 작업 허용 포함된 로그 항목이 수신되는 것을 확인했습니다.
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Created On 03/07/24 12:13 PM - Last Modified 10/21/25 09:40 AM
Symptom
- 인라인 클라우드 활성화를 통한 안티스파이웨어 프로파일 .
- 우리는 심각도 높음과 작업 허용 포함된 위협 로그 항목을 엄청나게 많이 수신하고 있다는 것을 알았습니다.
- config에서 프로파일 에 "Reset-Both"로 정의되어 있습니다.
Environment
- 파노스 >= 10.2
- 인라인 클라우드 분석을 지원하는 NGFW.
Cause
방화벽 양성 판정 처리하는 동안 특정 서비스가 삭제되지 않았습니다. 최대 대기 타임아웃 적용되었을 때 남은 서비스로 인해 위협 로그가 생성되었습니다.
Resolution
- 이 문제는 PAN-261019에서 추적됩니다. 수정 사항은 PAN-OS 릴리스 노트를 참조하세요.
해결 방법:
- 이 문제가 모든 URL에서 관찰되면 고객은 지연 시간을 늘리고 클라우드 연결의 안정성을 확인하는 것이 좋습니다.
- 네트워크 조건과 클라우드의 지리적 위치에 따라 지연 시간을 늘리고 위협 로그를 모니터 할 수 있습니다. 발생 횟수가 매우 적거나 아무것도 기록되지 않으면 지금은 지연 시간이 괜찮다는 의미입니다.
- " 최대 대기 시간 허용 "이 체크되어 있습니다 << 허용 소스 .
- " 로그 트래픽 검사 안 됨 "이 체크되어 있습니다 << 위협 로그의 소스 . 이 옵션이 없으면 대기 시간 조건이 위반될 때 위협 로그가 생성되지 않습니다.