Wir haben im Anti-Spyware Profil mit aktivierter Inline-Cloud festgestellt, dass wir Protokolleinträge mit dem Schweregrad „Hoch“ und der Aktion „zulassen“ erhalten.
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Created On 03/07/24 12:13 PM - Last Modified 10/21/25 09:40 AM
Symptom
- Anti-Spyware Profil mit aktivierter Inline-Cloud.
- Uns ist aufgefallen, dass wir eine extrem große Anzahl von Bedrohung mit dem Schweregrad „Hoch“ und der Aktion „ zulassen“ erhalten haben.
- In der Konfiguration ist im Profil definiert, dass es „Reset-Both“ sein soll.
Environment
- PANOS >= 10,2
- NGFW, das Inline-Cloud-Analyse unterstützt.
Cause
Während die Firewall das Beurteilung ohne Auswirkung verarbeitete, wurde ein bestimmter Dienst nicht gelöscht. Als das Timeout für die maximale Latenz eintrat, wurde aufgrund des übrig gebliebenen Dienstes ein Bedrohung erstellt.
Resolution
- Dieses Problem wird von PAN-261019 verfolgt. Informationen zur Fehlerbehebung finden Sie in den Versionshinweisen zu PAN-OS.
Problemumgehung:
- Wenn dieses Problem bei allen URLs auftritt, wird dem Kunden empfohlen, die Latenz zu erhöhen und die Stabilität der Verbindung zur Cloud zu überprüfen.
- Abhängig von den Netzwerkbedingungen und dem geografischen Standort der Cloud können Sie die Latenz erhöhen und die Bedrohung überwachen . Wenn nur sehr wenige Vorkommnisse oder gar nichts protokolliert wird, bedeutet dies, dass die Latenz jetzt in Ordnung ist.
- „ Bei maximaler Latenz zulassen “ ist aktiviert << Quelle der Zulassung.
- „ Log Traffic Not Scanned “ ist aktiviert << Quelle des Bedrohung . Ohne diese Option werden die Bedrohung nicht generiert, wenn die Latenzbedingung verletzt wird.
Additional Information
Funktionsdetails:
https://docs.paloaltonetworks.com/pan-os/10-2/pan-os-new-features/content-inspection-features/inline-cloud-analysis