Los registros de telemetría del firewall no se completan en el administrador de la nube de Stata
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Created On 03/05/24 03:23 AM - Last Modified 12/27/24 07:06 AM
Symptom
- El firewall se ha incorporado correctamente a AIOPS
- Sin embargo, no se muestran registros debajo del dispositivo en el portal.
- El firewall muestra que la carga de datos de telemetría se realizó correctamente cada vez
- Los siguientes registros se pueden ver desde configd.log indicando cualquiera de los archivos de bloqueo.
cortafuegos> menos mp-log configd.log
useradd: archivo de bloqueo existente /etc/subgid.lock sin un PID
useradd: no se puede bloquear /etc/subgid; inténtelo nuevamente más tarde.
usermod: el usuario '_cliuser' no existe
Environment
- Cortafuegos de Palo Alto
- PAN-OS 10.1 o superior
- Administrador de nubes Strata
Cause
Problema de software.
Resolution
- La solución está disponible en PAN-OS 10.2.11, donde se incluye un nuevo comando " delete authentication system-lock-files " . Utilice este comando para eliminar los archivos de bloqueo desde la CLI.
- Para una solución inmediata, abra un caso de soporte cuando los síntomas coincidan para que el ingeniero de soporte pueda eliminar los archivos de bloqueo desde la raíz.
Additional Information
Consulte esta base de conocimientos sobre por qué existe un nombre de usuario registrado incluso si no hay dicho usuario configurado en el dispositivo.