Prisma Cloud: Previous Alerts are no longer visible in Prisma Cloud

Prisma Cloud: Previous Alerts are no longer visible in Prisma Cloud

497
Created On 02/13/24 16:06 PM - Last Modified 06/23/25 20:13 PM


Symptom


  • When trying to locate previously or old known Alert ID's as you are not able to locate or view them in Prisma Cloud anymore


Environment


  • Prisma Cloud
  • Alert Overview Page > Alert ID's


Cause


  • Resource Deletion: Alerts are automatically purged after 180 days if the associated resource has been deleted.
  • Cloud Account Actions: When a cloud account is disabled or deleted in Prisma Cloud, it triggers a cleanup process that removes all associated alerts.


Resolution


  • Once the alerts are deleted they will no longer be available in Prisma Cloud


Additional Information


  1. Cloud Reenabling: If a cloud account is disabled and then reenabled, it can lead to the generation of new Alert IDs.

Remember that these actions impact the lifecycle of alerts within Prisma Cloud, ensuring efficient management and accurate security monitoring.



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008X8ICAU&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail