"Enable Device Identification" box doesn't appear in Panorama Remote Networks settings.

"Enable Device Identification" box doesn't appear in Panorama Remote Networks settings.

634
Created On 02/08/24 00:07 AM - Last Modified 06/12/25 18:19 PM


Symptom


"Enable Device Identification" box doesn't appear in Panorama Remote Networks settings.
 
  • Panorama GUI : PANORAMA > Cloud Services > Configuration > Remote Networks > Settings


Environment


  • Device Security Integration with Panorama Managed Prisma Access
  • Cloud Services Plugin 4.0.0 or lower


Cause


  • Cloud Services Plugin 4.1.0 or later is required because this feature is supported from Prisma Access 4.1. 
  • "Enable Device Identification" can be configured via Panorama GUI/CLI only if the feature flag "enable_device_identification" is 1(enabled).


Resolution


  • Upgrade Cloud Services Plugin to 4.1.0 or later.
  • In order to enable the feature flag "enable_device_identification", please open support case to PaloAlto Networks support .


Additional Information


In order to check if the feature is enabled on Panorama. please Collect the HAR file.
If "Enable Device Identification" feature is disabled for the tenant, the following entry is seen in the .har file.
https://x.x.x.x/php/utils/router.php/cloud_services.SaasChecker.getFeatureFlagInfo

"enable_device_identification": {
    "type": "sre",
    "feature": "enable_device_identification",
    "feature_arguments": "",
    "err_msg": "enable_device_identification feature flag disabled for this tenant",
    "value": 0
},


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