Devices from specific subnets are missing from the Device Security Security Portal

Devices from specific subnets are missing from the Device Security Security Portal

633
Created On 02/07/24 07:51 AM - Last Modified 06/12/25 18:21 PM


Symptom


  • Devices from specific sites / subnets are missing from the device Inventory page.
    For instance, in the screenshot below, there is no device for the site "Test Site"No device shown for the site


Environment


  • Device Security Portal


Cause


The site configuration on the Device Security Portal may be incorrect : the site may not have the correct network range assigned or the subnets assigned are not marked as monitored.

By default, a subnet is marked for being monitored.


Resolution


Site Subnet assignment

  1. Go to Networks and Sites.
  2. Click on Sites.
    Check the subnet assignment is correct.
  3. If a site is incorrectly set, click on corresponding 3 dots to display the menu
  4. Click on Edit.
    edit a site
  5. Update the IP Prefix (subnet) and click on Save.
    Edit the site settings

Subnet monitored status

  1. Go to Networks and Sites.
  2. Click on Networks.
    Check the monitoring status of the subnet
  3. If a subnet is set to be not monitored, and it needs to be monitored, select the subnet to edit.
  4. Click on Start Monitoring.
    Enable the subnet monitoring


Additional Information


Device Security Security Admin Guide
Sites and Site Groups


Actions
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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008X1vCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail