Devices from specific subnets are missing from the Device Security Security Portal
555
Created On 02/07/24 07:51 AM - Last Modified 06/12/25 18:21 PM
Symptom
- Devices from specific sites / subnets are missing from the device Inventory page.
For instance, in the screenshot below, there is no device for the site "Test Site"
Environment
- Device Security Portal
Cause
The site configuration on the Device Security Portal may be incorrect : the site may not have the correct network range assigned or the subnets assigned are not marked as monitored.
By default, a subnet is marked for being monitored.
Resolution
Site Subnet assignment
- Go to Networks and Sites.
- Click on Sites.
- If a site is incorrectly set, click on corresponding 3 dots to display the menu
- Click on Edit.
- Update the IP Prefix (subnet) and click on Save.
Subnet monitored status
- Go to Networks and Sites.
- Click on Networks.
- If a subnet is set to be not monitored, and it needs to be monitored, select the subnet to edit.
- Click on Start Monitoring.
Additional Information
Device Security Security Admin Guide
Sites and Site Groups