Prisma Access: Alert indicating IP pool usage exceeded 85%

Prisma Access: Alert indicating IP pool usage exceeded 85%

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Created On 02/05/24 02:07 AM - Last Modified 03/10/25 01:32 AM


Symptom


  • Repeated alerts are displayed indicating IP pool usage exceeded 85%
  • The alerts are not seen during off peak hours.


Environment


  • Prisma Access,
  • Mobile User
  • IP Pool
  • Alerts


Cause


The configured IP Pool is lower than the recommended value.

Resolution


As documented, Use the IP Pool that is 2 times the number of mobile user devices that will connect to Prisma Access.



Additional Information


As per the document, IP Pool Utilization can be checked at the following Strata Cloud Manager Dashboard.

  • Strata Cloud Manager > Insights > Activity Insights > Users tab > Agent Users > View More Details for: IP Pool Utilization


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