Prisma Cloud Compute: How to resolve "Failed to renew token" and "Failed to load event data" errors when accessing Runtime Security > Monitor > Events page

Prisma Cloud Compute: How to resolve "Failed to renew token" and "Failed to load event data" errors when accessing Runtime Security > Monitor > Events page

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Created On 02/04/24 19:39 PM - Last Modified 01/13/26 23:11 PM


Symptom


- Unable to access Runtime Security / Compute > Monitor > Events page with "Failed to renew token" and "Failed to load event data" errors.
- Redirected to Runtime Security / Compute > Radar > Containers page
 
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Environment


  • Prisma Cloud Compute Self-Hosted Console 
  • Prisma Cloud Compute SAAS Console


Cause


- This could be happening because of the usage of an AdBlocker in the browser.
- For some AD blocker extensions /stats/events (an api call made when loading the events page) is a sensitive phrase. Hence, the request is blocked.


Resolution


- Turn off/Remove the Adblocker and try accessing the Runtime Security / Compute > Monitor > Events page again.
- The events page should be accessible now.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008Wy8CAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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