Panorama no muestra ningún registro

Panorama no muestra ningún registro

26427
Created On 01/30/24 15:04 PM - Last Modified 05/07/24 14:01 PM


Symptom


  • No se ven registros en Panorama.
  • El comando CLI "show logging-status all" indica que el firewall está conectado y envía los registros a Panorama.


Environment


  • Firewalls gestionados por Panorama de la serie M
  • PAN-OS por debajo de 10.2.11, 11.0.4 y 11.1.2
  • Panorama configurado como recopilador de registros


Cause


Problema de software.

Resolution


  1. Abra los registros "logd" en el recopilador de registros usando "> menos mp-log logd.log"
  2. Compruebe si hay un mensaje de error "conn to configd not available in:logd" como se muestra a continuación
+0100 Error:  _send_resp(pkt.c:3167): conn to configd not available in:logd
  1. En caso afirmativo, reinicie el proceso "logd" en el recopilador de registros como solución alternativa para resolver el problema.
>debug software restart process logd
  1. El problema se solucionará en las próximas versiones.
  2. Si el mensaje de error anterior no aparece en los registros, póngase en contacto con el soporte técnico para obtener ayuda.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008Wt3CAE&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language