Fehler beim Pushen im neu bereitgestellten Mandanten mit dem Fehler "Fehler beim Auffinden des Infrastruktursubnetzes in der Onboarding-Konfiguration. Failed-Commit!" in Prisma Access Managed by Strata Cloud Manager
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Created On 01/23/24 20:23 PM - Last Modified 05/22/25 21:22 PM
Symptom
Die Prisma Access Tenants werden neu bereitgestellt.
Die Mandanten werden von Strata Cloud Manager
verwaltet Workflows > Prisma Access Setup > Infrastruktureinstellungen > Infrastruktursubnetz wird automatisch mit Standardsubnetz
(192.168.255.0/24) aufgefülltDie Konfiguration wird übertragen,
ohne dass die Standardkonfiguration in den Infrastruktureinstellungen geändert wird
Environment
Prisma Access Strata Cloud Manager
Prisma Access
Cloud verwaltet
Cause
Die neu bereitgestellten Prisma Access-Mandanten werden mit den standardmäßigen Infrastruktur-Subnetzeinstellungen in Strata Cloud Manager > Workflows > Prisma Access Setup > Prisma Access > Infrastructure Settings angezeigt
Wenn die Standardkonfiguration nicht geändert wird und ein Push ausgeführt wird, ist die Überprüfung erfolgreich, aber der Push an Mobile Benutzer, Remotenetzwerke und Dienstverbindung schlägt fehl.
Resolution
Klicken Sie auf das Zahnradsymbol der Prisma Access Setup > Infrastructure Settings und speichern Sie es dann und pushen Sie die Konfiguration.
Additional Information
Dies ist ein erwartetes Verhalten, da das Infrastruktursubnetz obligatorisch ist und nicht mehr geändert werden kann, nachdem es per Push übertragen wurde.
Der Benutzer muss also das automatisch ausgefüllte Infrastruktursubnetz bestätigen, indem er auf das Zahnradsymbol klickt, und es speichern, auch wenn das Subnetz auch für die Produktion identisch ist. Klicken Sie hier, um weitere Informationen zu den Konfigurationsschritten zu erhalten.