当门户状态为“使用缓存的门户配置”时,GlobalProtect 透明升级不会启动。

当门户状态为“使用缓存的门户配置”时,GlobalProtect 透明升级不会启动。

3413
Created On 01/23/24 10:18 AM - Last Modified 01/07/25 11:56 AM


Symptom


  • 当门户状态保持为“使用缓存的门户配置”时,GlobalProtect 透明升级未被处理。
  • PanGPS.log中可以看到以下日志。
43:447 ----Portal Pre-login starts----
43:457 Network is not available
43:457 Failed to get portal config from portal ****.gpcloudservice.com
43:457 Try to restore last portal config from file.
43:503 last portal config is restored from file C:\Users\***\AppData\Local\Palo Alto Networks\GlobalProtect\PanPortalCfg_f3ee8ae*******373b1373456.dat.
...
43:580 portal status is Using cached portal config.




Environment


  • GlobalProtect(GP) 应用程序
  • 版本 6.1.2 及以下
  • 版本 6.0.7 及以下


Cause


  • 当初始连接期间无法访问 GP Portal 时,客户端将使用缓存配置。
  • 这在消息“使用缓存配置”中有所指明。
  • 由于门户不可访问,因此无法启动透明升级。
  • 当门户重新上线时,仍不会启动升级,因为门户状态由初始门户连接决定。


Resolution


  1. 该问题已在 6.0.7 和 6.1.2 版本中的GPC-16267中修复。
  2. 升级到上述版本或更高版本将解决该问题。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008WjICAU&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language