포털 상태 "캐시된 ​​포털 구성 사용"인 경우 GlobalProtect Transparent 업그레이드가 시작되지 않습니다.

포털 상태 "캐시된 ​​포털 구성 사용"인 경우 GlobalProtect Transparent 업그레이드가 시작되지 않습니다.

4092
Created On 01/23/24 10:18 AM - Last Modified 01/07/25 11:58 AM


Symptom


  • 포털 상태 "캐시된 ​​포털 구성 사용"으로 유지되면 GlobalProtect Transparent 업그레이드가 처리되지 않습니다.
  • PanGPS.log 에서 다음 로그를 확인할 수 있습니다.
43:447 ----Portal Pre-login starts----
43:457 Network is not available
43:457 Failed to get portal config from portal ****.gpcloudservice.com
43:457 Try to restore last portal config from file.
43:503 last portal config is restored from file C:\Users\***\AppData\Local\Palo Alto Networks\GlobalProtect\PanPortalCfg_f3ee8ae*******373b1373456.dat.
...
43:580 portal status is Using cached portal config.




Environment


  • GlobalProtect(GP) 앱
  • 버전 6.1.2 이하
  • 버전 6.0.7 이하


Cause


  • 초기 연결 중에 GP Portal에 접속할 수 없는 경우 클라이언트는 캐시된 구성을 사용합니다.
  • 이는 "캐시된 구성 사용" 메시지에 표시되어 있습니다.
  • 포털 접근할 수 없으므로 트랜스페어런트 업그레이드를 시작할 수 없습니다.
  • 포털 다시 온라인 상태가 되어도 포털 상태 초기 포털 연결에 따라 결정되므로 업그레이드는 시작되지 않습니다.


Resolution


  1. 이 문제는 버전 6.0.7 및 6.1.2의 GPC-16267 에서 해결되었습니다.
  2. 위 버전 이상으로 업그레이드하면 문제가 해결됩니다.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008WjICAU&lang=ko&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language